humedad incubadora

damian

Well-Known Member
Registrado
20 Feb 2005
Mensajes
451
Puntos de reacción
4
Puntos
0
pos eso que tengo una incubadora hoba vator1632 ,la de corcho cuadrada y no consiguo subirla humedad de 65%y tengo su cacharro de agua dentro pero no sube ,estoy pensando que puede ser la sonda de hidrometro que falla pero quiero saver si a alguien le a pasado
 

Amyae

Administrator
Miembro del equipo
Registrado
13 Nov 2004
Mensajes
5.493
Puntos de reacción
6
Puntos
38
Hola Damian!

Si la humedad no sube aún con un recipiente con agua dentro, evidentemente, hay un problema. Considero que lo más seguro es que tengas un problema con la sonda, como tu bien dices, pero ¿has revisado que tu incubadora no tenga fugas? (quiero decir si la tienes completamente cerrada o tiene alguna esquina rota o algo). Te comento esto porque si tuviera una fuga la humedad podría descender (no lo veo probable, pero cosas más raras se han visto... :s)

Un saludo,

Luis Casasús
 

damian

Well-Known Member
Registrado
20 Feb 2005
Mensajes
451
Puntos de reacción
4
Puntos
0
gracias luis ,pero no esta rota ni tiene fugas solo unos abujeros pequeños que vienen en la parte superior ,nada mas . ahora espero que me manden el nuevo hidrometro y tirar pa lante
 

Amyae

Administrator
Miembro del equipo
Registrado
13 Nov 2004
Mensajes
5.493
Puntos de reacción
6
Puntos
38
Hola damián!

Pues suerte, porque sinceramente, creo que el único problema es ese, el higrómetro ;)

Un saludo,

Luis Casasús
 
Arriba