problemas con termo control pro II

eliasantander

New Member
Hola compañeros, resulta que de la nocha a la mañana mi controlador ha dejado de funcionar. Estaba funcionando perfectamente y de repente zas, a tomar por saco todo. menos mal que todavia no estan las ranitas. He comprobado todos los elementos por separado y funcionan correctamente, tanto luz como lampara ceramica.
Lo unico que hace el termo control pro II es parpadear muy de vez en cuando toda la pantalla, me explico se ilumina 8888 , osea indicando que existe un fallo. Si os ha pasado a alguno y sabeis de que puede ser os agradezco me comenteis, sino ya me veo encargando uno nuevo.
Muchas gracias.
un saludo.
 

Joan

Member
Hola a mi me paso lo mismo con el mio ,pero ademas de lo que tu dices se ponia a pitar a saco sin parar.
Yo lo que hacia era desconectarlo durante 24 horas para hacerle como. un reset y volverlo a enchufar.
Lo tuve que hacer un par de veces lo que al final acabo por morir.Si es lo mismo que me paso a mi tiene mala pinta.
Espero que no sea lo mismo....Me duro 4 años.
Saludos
 

nel_cadiz

Member
Yo por lo que he leido por ahí y comentarios de amigos mios los Thermo control son una mier**...por eso me pillé el de Trixie, hasta ahora no me ha fallado y va cómo la seda.
Si quieres ir a lo seguro Habistat
 

eliasantander

New Member
nel_cadiz dijo:
Prefiero el de trixie que tiene para el sistema de lluvia y calentar
No entiendo lo de controlar la lluvia. Que tiene para programarle por segundos.
No se puede controlar la iluminacion con él?.
Muchas gracias.
Y por cierto , que tienda lo vende?
 

nel_cadiz

Member
El de trixie tiene dos circuitos independientes, que puedes controlar por segundo cualquier aparato hasta 600w por cada circuito. Tambien tiene diferenciador hora diurna y nocturna. Para dendrobates o sistemas que necesitas controlar algo mas que la temperatura es el idoneo.
Yo lo compré a un chico del foro pero srguro que alguna de los patrocinadores lo tienen.
 

victiyor

New Member
Hola gente necesito ayuda con el termostato! No consigo hacer que las dos salidas de enchufe funcionen siempre que la temperatura no esté en el intervalo que le he puesto.solo me funciona la salida 1 y la 2 no. Alguien me puede ayudar? Graciaaas!
 

ayo_se

Active Member
Buenas, específica un poco tu consulta, a que termostato te refieres? Como lo estas conectando, etc, normalmente una salida es para la calefacción y la otra salida es para la ventilación, ya luego el apartado alternará entre calor o frío para mantenerse en los parámetros que tu as elegido, lo dicho específica todo lo que puedas pasar que podamos ayudar a localizar tu fallo, un saludo
 
Arriba